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BAB III  

METODE PENELITIAN 

 

3.1 Data dan Daerah Penelitian 

 
Penelitian ini menggunakan data primer dengan proses pengambilan data dilakukan 

pada tanggal 7 - 9 Juli 2019 di wilayah Kecamatan Tanjung Karang Timur, Kota 

Bandar Lampung, Provinsi Lampung. Pengambilan data mikrotremor dilakukan di 

17 titik lokasi pengukuran. Lokasi pengambilan data mikrotremor ditunjukkan pada 

Gambar 3.1. 

 

 
Gambar 3.1 Desain lokasi pengambilan data mikrotremor 

 

3.2 Peralatan 

 
Peralatan yang digunakan dalam penelitian ini berupa perangkat keras dan 

perangkat lunak. 

1. Perangkat Keras 

Perangkat keras yang digunakan dalam penelitian ini sebagai berikut: 

a. Laptop dengan spesifikasi DELL Inspiron 15 5000 series dengan 

processor Intel® Core™ i5 7th Gen dan memori 8 GB RAM. 

b. Seperangkat Digital Portable Seismograph, dengan rincian: 
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1. Seismometer tipe C100, short-period sensors dengan tiga komponen 

yang mencakup frekuensi 1 Hz untuk mengukur getaran tanah pada 

setiap titik lokasi pengukuran. 

2. Digitizer SRI32L/S untuk merekam sinyal getaran tanah yang 

diperoleh dari seismometer. 

3. Antena GPS yang terhubung dengan Digital Portable Seismograph 

untuk menerima data lokasi dan waktu dari satelit. 

4. MicroSD card dan adapter untuk menyimpan rekaman data 

mikrotremor. 

5. Kabel penghubung untuk menghubungkan seismometer dan antena 

GPS ke digitizer. 

6. Kabel power untuk menghubungkan digitizer ke aki. 

7. Global Positioning System (GPS) untuk mengetahui koordinat titik 

pengukuran. 

c. Kompas untuk menentukan arah seismometer pada saat memasang alat 

seismometer. 

d. Linggis untuk membuat lubang tempat seismometer. 

 

 
Gambar 3.2 (a) Digitizer SRI32L/S, (b) Kabel penghubung, (c) Seismometer tipe C100 

 
2. Perangkat Lunak 

Perangkat lunak yang digunakan dalam penelitian ini sebagai berikut: 

a. Windows 10 Pro 64-bit sebagai sistem operasi. 
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b. Geopsy versi 2.10.1 dari geopsy.org untuk memilih sinyal dan 

menghilangkan noise dari data mikrotremor. 

c. dinver merupakan fungsi dari geopsy.org untuk melakukan inversi kurva 

HVSR. 

d. Command Prompt (CMD) untuk membuka perangkat lunak dinver. 

e. Notepad untuk menampilkan nilai kecepatan gelombang geser (Vs). 

f. Microsoft Word 2016 untuk penyusunan Tugas Akhir. 

g. Microsoft Powerpoint 2016 untuk menggambar ulang dari referensi awal. 

h. Microsoft Excel 2016 untuk melakukan perhitungan data. 

i. Google Earth Pro untuk membuat desain lokasi titik pengukuran. 

j. ArcGIS versi 10.3 untuk pemetaan. 

k. OriginPro versi 9 64-bit untuk membuat grafik. 

 

3.3 Pengambilan dan Pengolahan Data Mikrotremor 

3.3.1 Pengambilan Data Mikrotremor 

 
Pengambilan data mikrotremor dilakukan dengan pengukuran sinyal mikrotremor 

di 17 titik lokasi pengukuran selama 30 - 40 menit dengan frekuensi sampling 

sebesar 100 Hz. Dalam melakukan pengukuran data mikrotremor terdapat beberapa 

syarat yang ditunjukkan pada Tabel 3.1. 

 
Tabel 3.1 Syarat pengukuran mikrotremor [28] 

Jenis Parameter Saran yang dianjurkan 

Durasi pencatatan 

f0 minimum yang 

diharapkan (Hz) 

Durasi pencatatan minimum 

yang disarankan (menit) 

0,2 30 

0,5 20 

1 10 

2 5 

5 3 

10 2 
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Jenis Parameter Saran yang dianjurkan 

Coupling soil-sensor 

alami (insitu) 

1. Atur sensor langsung pada permukaan tanah 

2. Hindari menempatkan sensor seismograf pada 

permukaan tanah lunak (lumpur dan semak-semak), 

atau tanah lunak setelah hujan 

Coupling soil-sensor 

buatan atau artificial 

1. Hindari lempengan yang terbuat dari material lunak 

seperti karet atau busa 

2. Pada kemiringan yang curam sehingga sulit 

mendapatkan kedataran sensor yang baik, pasang 

sensor dalam timbunan pasir atau wadah yang diisi 

pasir 

Keberadaan bangunan 

atau pohon 

1. Hindari pengukuran dekat dengan bangunan, 

gedung bertingkat dan pohon yang tinggi, jika tiupan 

angin di atas ± 5 m/s. Kondisi ini sangat 

mempengaruhi hasil analisis HVSR 

2. Hindari pengukuran di lokasi tempat parkiran, pipa 

air, dan gorong-gorong 

Kondisi cuaca 

1. Angin: lindungi sensor dari angin (lebih cepat ± 5 

m/s) 

2. Hujan: hindari pengukuran pada saat hujan lebat. 

Hujan ringan tidak memberikan gangguan berarti 

3. Suhu: mengecek kondisi sensor dan mengikuti 

instruksi pabrik  

Gangguan 

1. Sumber monokromatik: hindari pengukuran 

mikrotremor dekat dengan mesin, industri, pompa 

air, dan generator yang sedang beroperasi 

2. Sumber sementara: jika terdapat sumber getar 

transient (jejak langkah kaki, mobil/motor lewat) 

tingkatkan durasi pengukuran untuk memberikan 

jendela yang cukup untuk analisis setelah gangguan 

tersebut hilang  
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Tahap pengambilan data mikrotremor pada penelitian ini diantaranya sebagai 

berikut: 

1. Memasang microSD card dan adapter ke digitizer. 

2. Membuat lubang dengan linggis untuk menanamkan alat seismometer ke 

dalam tanah.  

3. Menanamkan alat seismometer dengan tegak dan mengarah pada utara 

kompas. 

4. Menghubungkan alat seismometer dan antena GPS ke digitizer menggunakan 

kabel penghubung. 

5. Menghubungkan digitizer ke aki menggunakan kabel power. 

6. Data yang didapatkan terdiri dari tiga komponen, yaitu komponen horizontal 

N-S (Utara-Selatan), komponen horizontal E-W (Timur-Barat), dan komponen 

vertikal Z. 

7. Setelah data tersimpan secara otomatis di microSD card, dilanjutkan 

memindahkan data ke Laptop dan disimpan dalam format file .MSEED. 

 

3.3.2 Pengolahan Data Mikrotremor 

 
Pengolahan data mikrotremor dilakukan dengan beberapa tahap, diantaranya 

sebagai berikut: 

A. Pengolahan data mikrotremor dengan metode analisis Horizontal to Vertical 

Spectral Ratio (HVSR) 

Proses pengolahan data mikrotremor dengan metode analisis Horizontal to Vertical 

Spectral Ratio (HVSR) menggunakan perangkat lunak Geopsy versi 2.10.1 untuk 

mendapatkan kurva HVSR sehingga menghasilkan nilai frekuensi dominan (f0) dan 

faktor amplifikasi tanah (A). Kurva HVSR memiliki tiga kriteria reliabilitas 

(dipercaya) yang mengacu pada standar yang dibuat oleh SESAME European 

Research Project, sebagai berikut [28]: 

(i) Nilai frekuensi dominan (f0) harus lebih besar dari 10/Iw. Dengan Iw adalah 

panjang windows yaitu 30 sekon. 

(ii) Nilai number of cycles (nc) harus lebih besar dari 200. Nilai  

nc = Iw.nw. f0, dengan nw adalah jumlah windows. 
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(iii) a. Jika nilai f0 lebih dari 0,5 Hz, nilai standar deviasi (σA) harus kurang dari 2 

untuk nilai f0 antara 0,5f0 < f < 2f0.  

b. Jika nilai f0 kurang dari 0,5 Hz, nilai standar deviasi (σA) harus kurang dari 

3 untuk nilai f0 antara 0,5f0 < f < 2f0. 

 
Tahap pengolahan data menggunakan perangkat lunak Geopsy versi 2.10.1, 

diantaranya sebagai berikut: 

1. Membuka icon perangkat lunak Geopsy versi 2.10.1. Kemudian klik 

pilihan OK pada jendela Preferences. 

 

 
Gambar 3.3 Tampilan awal pada perangkat lunak Geopsy versi 2.10.1 

 
2. Memilih menu File > Import Signal kemudian akan muncul tampilan 

jendela Load Signal. Selanjutnya memilih file rekaman mikrotremor dalam 

bentuk MSEED dengan tiga komponen lalu klik Open. 
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Gambar 3.4 Tampilan membuka file rekaman mikrotremor 

 
3. Memblok tiga komponen data mikrotremor di jendela File sebelah kiri 

untuk menampilkan rekaman mikrotremor, kemudian klik kanan pilih 

Graphic. Tampilan rekaman mikrotremor ditunjukkan pada Gambar 3.6. 

 

 
Gambar 3.5 Tampilan membuka file rekaman mikrotremor pada grafik 
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Gambar 3.6 Tampilan dari tiga komponen rekaman mikrotremor 

 
4. Memilih icon H/V pada menu Tools untuk melakukan windowing sinyal. 

Pemilahan window dilakukan secara otomatis. 

 
Pemilahan window ini dilakukan untuk memisahkan antara sinyal tremor dengan 

sinyal transient (sumbernya seperti angin, hujan, langkah kaki, kendaraan lewat, 

dan lain-lain yang dianggap sebagai noise).  

 
Cara untuk mendeteksi sinyal transient dengan membandingkan nilai STA (short 

term average) dan LTA (long term average) yang ada di H/V Toolbox parameter 

bagian Time kemudian Raw signal. 

 
STA merupakan rata-rata amplitudo jangka pendek (0,5 - 2,00 sekon), nilai 

standarnya adalah 1 sekon. Sedangkan LTA merupakan rata-rata amplitudo jangka 

panjang (>10 sekon), nilai standarnya adalah 30 sekon. Pada saat STA/LTA 

melebihi ambang batas yang sudah ditentukan, maka dapat dikatakan sebagai event. 

Setelah event transient terdeteksi maka data selain transient dibagi menjadi 

beberapa window [15]. Min STA/LTA adalah batas bawah untuk rasio STA/LTA 

nilai standarnya adalah 0,20, sedangkan Max STA/LTA adalah batas bawah untuk 

rasio STA/LTA nilai standarnya adalah 2,5. 

 
5. Kemudian akan muncul jendela H/V toolbox yang terdiri dari Time, 

Processing, dan Output.  
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Pada menu Time terdapat Time windows yang terdiri dari submenu General, 

kemudian mengubah Length windows yaitu sebesar 30,00 sekon. Pada submenu 

Raw signal, mengubah nilai STA sebesar 1,00 sekon, nilai LTA sebesar 30,00 

sekon, nilai Min STA/LTA sebesar 0,20, dan nilai Max STA/LTA sebesar 2,5. Pada 

menu Processing memilih jenis smoothing yang digunakan yaitu Konno & 

Ohmachi dengan konstanta 10,00 - 40,00. Output Frequency Sampling yang 

digunakan sebesar 0,50 Hz sampai 15,00 Hz dan number sampling sebesar 100. 

 

 
Gambar 3.7 Tampilan sub menu General pada menu Time 

 

 
Gambar 3.8 Tampilan sub menu Raw signal pada menu Time 
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Gambar 3.9 Tampilan menu Processing 

 

 
Gambar 3.10 Tampilan menu Output 

 
6. Selanjutnya kembali pada menu Time memilih Select > Add, untuk 

memilih sinyal tanpa sinyal transient. Kemudian klik Start. Pilih Yes pada 

jendela Calculating H/V. Dalam pemilahan window secara otomatis, dapat 

dilakukan secara manual jika terdapat sinyal transient yang masih 

tertangkap window dengan memilih Remove pada Select. 
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Gambar 3.11 Tampilan menu Time untuk memulai pemilahan window 

 
7. Maka akan tampil kurva HVSR hubungan antara frekuensi dominan 

terhadap nilai puncak HVSR (amplifikasi) terlihat pada Gambar 3.13.  

 

 
Gambar 3.12 Tampilan pemilahan window 
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Gambar 3.13 Tampilan kurva H/V 

 
8. Untuk menyimpan kurva H/V dalam bentuk text dengan format .hv, pada 

jendela H/V Result memilih menu Tools > Save result. 
 
B. Pengolahan inversi kurva HVSR dengan metode ellipticity curve 

Hasil analisis kurva HVSR digunakan untuk input data inversi kurva HVSR dengan 

metode ellipticity curve menggunakan perangkat lunak dinver fungsi dari 

geopsy.org. Metode ellipticity curve menghasilkan nilai kecepatan gelombang 

geser (Vs). Nilai kecepatan gelombang geser (Vs) sangat dipengaruhi oleh nilai input 

parameter model awal yang menggambarkan struktur bawah permukaan atau 

geologi daerah penelitian yaitu nilai vp, vs, h, σ dan 𝜌. Parameter tersebut di input 

merupakan nilai estimasi. 

 
Tahap pengolahan inversi kurva HVSR dengan perangkat lunak dinver, diantaranya 

sebagai berikut: 

1. Membuka icon CMD (Command Prompt) untuk membuka perangkat 

lunak dinver sebagai fungsi dari geopsy.org kemudian ketik dinver lalu 

Enter. 

 
Gambar 3.14 Tampilan App CMD (Command Prompt) 
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2. Klik OK pada jendela Dinver plugin selector. 

 
Gambar 3.15 Tampilan awal perangkat lunak dinver 

 
3. Memilih menu Targets di bagian tengah pada perangkat lunak dinver, 

kemudian mencentang Ellipticity curve > Set. Selanjutnya memilih 

Parameters di bagian bawah untuk mengubah nilai vp, vs, σ, dan 𝜌. 

 
Gambar 3.16 Tampilan Parameters 

 
4. Mengubah nilai parameter Compression-wave velocity (vp), Poisson’s 

Ratio (σ), Shear-wave velocity (vs), dan Density (𝜌) dengan nilai estimasi. 

Untuk menyimpan parameter klik menu File > Export parameterization. 
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Gambar 3.17 Mengubah nilai parameters 

 
5. Selanjutnya memilih menu Runs di bagian tengah perangkat lunak dinver. 

Klik menu Runs di bagian atas > Add. Mengubah iterasi (Itmax) nya 

sebanyak 100 kali kemudian klik Load pada jendela Ellipticity target 

untuk meng-input data kurva H/V dalam format .hv yang telah diolah oleh 

perangkat lunak Geopsy versi 2.10.1. Simpan file terlebih dahulu, lalu klik 

Start pada menu Runs di bagian atas. Runs dapat dilakukan berkali-kali 

dalam pengolahan data ini dilakukan sebanyak 2 dengan iterasi yang sama. 

 
Gambar 3.18 Tampilan Add Runs 
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Gambar 3.19 Tampilan Runs iterasi 100 

 
6. Untuk mengetahui nilai misfit (ketidaksesuaian) dapat dilihat pada jendela 

Status di bagian bawah tampilan perangkat lunak dinver. Kemudian untuk 

melihat hasil pemodelan inversi kurva HVSR yaitu berupa hasil analisis 

kurva Ellipticity Curve, cek nilai misfit klik menu View > Ellipticity. Klik 

Yes pada jendela View ellipticity curve masukkan angka Maximum misfit. 

Klik OK pada jendela Ellipticity viewer. Lakukan Runs > Start dan 

pengecekkan beberapa kali untuk mendapatkan nilai misfit terendah.  

 
Gambar 3.20 Cek nilai misfit (ketidaksesuaian) terendah 
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Gambar 3.21 Hasil analisis kurva Ellipticity Curve dengan nilai misfit terendah 

 
7. Kemudian untuk mengetahui hasil kurva Ground profiles, memilih menu 

View > Ground profiles. Cek nilai misfit klik menu View > Ground 

profiles. Klik Yes pada jendela View ground profiles. Hasil analisis dari 

ground profiles adalah nilai kecepatan gelombang geser (Vs) dengan 

kedalaman (depth) tiap lapisan. 

 
Gambar 3.22 Hasil analisis kurva Ground profiles dengan nilai misfit terendah 

 
8. Untuk menampilkan nilai kecepatan gelombang geser (Vs) dengan 

kedalaman (depth) pada masing-masing layer (lapisan) dilakukan dengan 

coding di App CMD (Command Prompt). 
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Gambar 3.23 Coding di App CMD (Command Prompt) 

 
9. Data nilai kecepatan gelombang geser (Vs) dan kedalaman (depth) akan 

masuk ke dalam folder penyimpanan pengolahan data inversi kurva 

HVSR. Data tersebut dapat dibuka melalui App Notepad. 

 
C. Perhitungan nilai kecepatan gelombang geser pada kedalaman 30 meter (Vs30) 

Perhitungan nilai kecepatan gelombang geser pada kedalaman 30 meter (Vs30) 

dilakukan menggunakan data Vs hasil dari inversi kurva HVSR. Setelah nilai Vs 

perlapisan didapatkan, maka dilakukan perhitungan menggunakan Persamaan (2.8) 

untuk mendapatkan nilai Vs30 setiap titik pengukuran. 

 
D. Perhitungan nilai ketebalan lapisan sedimen (H) 

Perhitungan nilai ketebalan lapisan sedimen (H) menggunakan Persamaan (2.9). 

 
E. Perhitungan nilai ketinggian bedrock 

Perhitungan nilai ketinggian bedrock menggunakan Persamaan (2.10). Nilai 

Altitude yang digunakan merupakan ketinggian tempat pengukuran setiap titik yang 

dicatat pada saat pengukuran tiap titik. 

 
F. Pemetaan menggunakan perangkat lunak ArcGIS versi 10.3 
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3.5 Interpretasi Data 

 
Hasil pengolahan data diinterpretasikan dalam bentuk peta ketinggian bedrock dan 

peta daerah rawan rekahan tanah berdasarkan morfologi bedrock. 

 

3.4 Diagram Alir 

 
Diagram alir yang digunakan dalam penelitian ini ditunjukkan pada Gambar 3.24. 

Berdasarkan gambar tersebut penelitian dimulai dengan mencari studi literatur, 

kemudian survei lapangan, membuat desain survei, mengambil/mengukur data 

mikrotremor, menganalisis kurva HVSR, melakukan inversi kurva HVSR, 

menghitung nilai Vs30, H, dan ketinggian bedrock, memetakan sebaran nilai 

ketinggian bedrock, memetakan daerah yang rawan rekahan tanah, membuat 

kesimpulan, dan selesai. 

 

 
Gambar 3.24 Diagram alir penelitian  


